Welcome to Flightinfo.com

  • Register now and join the discussion
  • Friendliest aviation Ccmmunity on the web
  • Modern site for PC's, Phones, Tablets - no 3rd party apps required
  • Ask questions, help others, promote aviation
  • Share the passion for aviation
  • Invite everyone to Flightinfo.com and let's have fun

computer help!!!!

Welcome to Flightinfo.com

  • Register now and join the discussion
  • Modern secure site, no 3rd party apps required
  • Invite your friends
  • Share the passion of aviation
  • Friendliest aviation community on the web

Groundpounder

Well-known member
Joined
Oct 19, 2003
Posts
704
For some reason I cannot see any photos of any kind, or buttons (like the 'new post' button, I found it by chance) on my internet browser!!!! I have Internet Explorer. I'm not too much of a computer nerd, so please help me!!!!

PS: If this helps, I cannot see any of the ads around the edge of this page, but I can see text like User CP, and so on.
 
Last edited:
I'll ask a few questions...

Why are you using a MicroSoft product? I've removed the last vestiges of MS from my PC and won't look back. Linux (well, Xandros) rules.

Does this happen at flightinfo.com or other websites as well?

If you have picture files saved to your hard drive, can you view them with IE?

Try downloading FireFox or Opera, see if they have the same problem. Both are free, and oh so better (and also not NEARLY as open to spyware).

You're probably going to tell us that it's all better now, because I think I've seen flightinfo do that a time or two--I'd venture a guess that the UBB is on a different server from the one holding the banners and pretty things.

Good luck eh.

Dan
 
Its working fine now, not sure what happened


Dan CFI/CFII said:
Why are you using a MicroSoft product? I've removed the last vestiges of MS from my PC and won't look back. Linux (well, Xandros) rules.

Yeah, thanks for the help. After I do that, I'm sure there are tons of programs that will run with that OS.
 
Yeah, thanks for the help. After I do that, I'm sure there are tons of programs that will run with that OS.

No problem.

I've gotten every program I wanted to run on Linux. It's not that hard to talk Windows based programs into running on my Linux machine. And if not, you can still have a copy of Windows on your PC, when it boots up it simply asks you which one you would like to use.

Either way, you really should ditch IE and go with Opera, Firefox, or one of the other Mozilla browsers. At the very least, they aren't the target of every wang enhancement ad on the net. All free, and all far superior to IE.


But I'm glad to hear it's working. Like I said, I'd bet on that being a server-side problem.

Dan
 
am i the only one that doesnt like firefox?
 
Firefox is great! The Adblock extension makes this, and other sites, so much more bearable! Plus, tabs are so cool.
 

Latest posts

Latest resources

Back
Top